JPJmySIKAP – JAVA plugin no longer work for Mozilla Firefox and Google Chrome

To all the mySIKAP partners portal user, please take note for the following information.

If you having problem to use Mozilla Firefox to access the mySIKAP portal, please check your version and downgrade the Firefox to make sure the JAVA plugin able to function like normal.

Beginning in Firefox version 52, support for NPAPI plugins in Firefox has ended, except for Adobe Flash. Some of the plugins that will no longer load include Java, Microsoft Silverlight and Adobe Acrobat. See this compatibility document for details.

Over the past few years, Firefox has implemented various Web APIs so that websites can do the same things they’ve always done without plugins, so you will most likely not notice any change to your browsing experience.

In case you’re not yet ready for this transition to happen, the ESR (Extended Support Release) of Firefox 52 will continue to support these plugins until early 2018. Click here to download Firefox ESR.

Source